Linux at Risk From NULL Security Flaw

Friday Aug 14th 2009 by Sean Michael Kerner
Share:

A NULL pointer error has been found in all versions of the Linux kernel released since 2001.

Linux users take note: We're all at risk from a kernel privilege escalation flaw. No it's not the end of the world, that will lead to massive remote exploits and all Linux servers being pwnd. But it is something to be concerned about.

The flaw is a NULL pointer error that exists in all versions of the Linux kernel released since 2001. No that's not a typo.

Read the rest at InternetNews.com.

Follow ServerWatch on Twitter

Share:
Home
Mobile Site | Full Site
Copyright 2017 © QuinStreet Inc. All Rights Reserved