dcsimg
 

Analysis of Apache/mod_ssl Worm

Wednesday Sep 25th 2002 by ServerWatch Staff

The recently released 'slapper' worm enters Apache systems by exploiting a vulnerability in older versions of the openssl library. This article discusses patches and configuration changes that may protect a system.

The recently released "slapper" worm enters Apache systems by exploiting a vulnerability in older versions of the openssl library. This article discusses patches and configuration changes that may protect a system. Complete Story

Home
Mobile Site | Full Site